Jump to content

IX Public Matchmaking Issues...


twistedsith

Recommended Posts

Hi! I'm new here. It's cool that there is a site for the community. I've played for a long time and figured it's time to get involved!

Anyone besides me have issues joining online games? Specifically in IX, since it's the only map i've played online. *i'm playing on PlayStation 4

It seems to take several minutes to find other players, if any are even found at all. Sometimes, the game takes me back to the main menu, meaning the "MP/Blackout/Zombies" screen.

Could this simply be not many people are playing IX online right now?

 

Thanks for any input.

Link to comment
  • Replies 5
  • Created
  • Last Reply
17 minutes ago, RadZakpak said:

Welcome to the community, great to see some new faces!

 

What console are you on? Haven't played much online but may just be an issue with servers right now.

Thanks! I'm playing on PS4. It's been happening pretty consistantly, ever since I bought the game about 3 weeks ago

Link to comment

I just read up on this, you are not alone. It seems to be a ps issue.

 

Some players are getting it fixed by changing their clan tag to anything other than what it currently is. Try that.

 

I'm on XB, which has its own bugs. I'm not sure if this translates to PS or not, but it helps in buggy situations on XB to HARD RESET (by holding power button until off), then pull the plug for 30 seconds to clear the cache (ps may have settings options for clearing cache instead). Also, clearing our "local saved games" (save game files) can help (they re-sync with bo4 when we go online).

 

Lastly, when you get to the first zombie page after the main MP/Blackout/Zombies screen, stay there for a minute without proceeding. This gives the game time to sync to the current "build" number.

 

Good luck!

Link to comment
6 hours ago, 83457 said:

I just read up on this, you are not alone. It seems to be a ps issue.

 

Some players are getting it fixed by changing their clan tag to anything other than what it currently is. Try that.

 

I'm on XB, which has its own bugs. I'm not sure if this translates to PS or not, but it helps in buggy situations on XB to HARD RESET (by holding power button until off), then pull the plug for 30 seconds to clear the cache (ps may have settings options for clearing cache instead). Also, clearing our "local saved games" (save game files) can help (they re-sync with bo4 when we go online).

 

Lastly, when you get to the first zombie page after the main MP/Blackout/Zombies screen, stay there for a minute without proceeding. This gives the game time to sync to the current "build" number.

 

Good luck!

Wow that's a lot of interesting ideas to try! I don't have any idea how this tech stuff works, but i'll try it anyway. Maybe it will help. Did your readings say anything about if this is specific to the IX map, or all maps on PS4?

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, Code of Conduct, We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. .