Jump to content

Massive framerate drop occasionally while playing zombies on series x


Recommended Posts

I think all you need to do is turn off Raytracing (go to options ---> graphics and it's third up from the bottom)

 

On the topic of Series X, I've tried the solo we five times in a row, and been met with an error screen five times? Would be interested to see if anyone else had the same problem?

  • Thanks 1
Link to comment
  • Moderators

Welcome to the site, you two. I haven't bought the game and it probably looks like I will wait on that as well, but apperantly ray tracing, as King Panda said really is a problem, also on the PS5 just heard that in a video.

In a perfect world, they would have gotten at least another 6 months to work this out, but oh well.

Link to comment
  • 2 months later...

Hello! Whilst Raytracing Solo seems to be perfect, as of late I'm experiencing massive issues with playing multiplayer and playing multiplayer zombies. I've had frequent crashed for the last few days now (with only about 5-10 mins of gameplay per crash)

 

It seems to have only happened since they updated, bringing new content like the melee weapons and shotgun.

 

Its sad to see, especially as me and my mate have tried the ee for Die machine across the last three days - and on one attempt I literally crashed and rejoined the game over 20 times, just to fail on the exfil.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, Code of Conduct, We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. .