Jump to content


This topic is now archived and is closed to further replies.


List of possible bugs/glitches/exploits for future patches

Recommended Posts

I am compiling a list of all the above for all zombie related maps in BO3 (Shadows of Evil, The Giant, Nightmares and Dead Ops Arcade 2). These are just the ones that I’ve been made most aware of or have experienced myself, so please feel free to add any that I have missed or to share your experiences. The hope is that these can be forwarded to Activision and give them the best possible chance to patch some of these issues.

Shadows of Evil

PATCHED-Possible exploit involving Margwas. If the wonder weapon is acquired and left equipped before the pack a punch ritual is completed, the Shadow Man will freeze after the ritual and Margwas will not spawn for the rest of the game

-Possible exploit involving flag easter egg step. If the easter egg is completed up until the point that the flag spawns, this step of the easter egg can be started and then failed to obtain the Max ammo drop limitless times per round/game

-Issue with the train leaving Waterfront. Player can be pulled from back from train and dies instantly

-Possible bug relating to the ammo variant blast furnace. Makes any weapon with this ammo variant capable of  zombies at any round

-Exploit involving sword and shield. Running out of ammo or putting all weapons into the pack-a-punch machine results in infinite sword and shield

-Exploit involving the Apothicon Servant. 2 players can build on separate work benches and if timed correctly can both take the weapon (youtube-glitching queen)

-Issue after using Anywhere But Here. Only able to use one weapon after using this gobblegum (also applicable to The Giant)

-Issue when accessing Footlight via the train. If player drops down to gobblegum machine area they will hit death barriers, despite accessing the area legitimately

-Issue with getting caught on the steps by the pack a punch machine 

-Issue with the curb by the kn-44 at Footlight

-Issue when the Margwa head is equipped. Triggers for interaction with the swords is buggy, cannot interact with easter egg song triggers

-Multiple issues with the civil protector. Player can be killed by the civil protector, going straight into spectator mode even when player has quick revive, and the civil protector ignoring players despite having plenty of time to revive them

-Issue with mapping of zombies in the rift area, zombies will become trapped on train carts and stuck in place. Crawlers cause runners to pile up and become trapped

-Issue with obtaining the Apothicon Servant when the sword is equipped. Will cause player to lose all weapons, including sword, and the sword will not be obtainable for the rest of the game

PATCHED-Issue with mapping/interaction of enemies. Gate keepers will become trapped on zombies and unable to pass/move, even if there is an easy direct route past the zombies

-Issues with frame rate when riding the train between locations

-Issues with frame rate in the Waterfront District. Main area effected is between the 1st door leading down from the Junction and the area where the box spawns.

-Issue with meatballs/elementals getting stuck on objects or stuck in spawn points outside of map

-Issue with Max ammo drop from parasite/meatball/elemental rounds spawning in inaccessible areas of the map 

-God mode glitch spot in Canal District. Players can jump from walkway between perk machine and stairs onto an invisible barrier and be invulnerable to zombies

-God mode glitch spot in the rift. If the box is left on the statue, players can boost from the platform by the Waterfront portal onto the statue and is invulnerable to zombies (youtube-glitching queen)

-God mode glitch spot in Canal District. Player can use the electric slam on the sword to get on top of the box location by the workbench and be invulnerable to zombies (youtube-glitching queen)

-God mode glitch spot in Canal District. Player can drop down from the upper floor of the Ruby Rabbit whilst the train is called by another player. When they collide with the train they will be floating and invulnerable to zombies 

-God mode glitch spot in Canal District. Player can use the beast mode fountain closest to the buildable table and jump to a ledge off of map. When leaving the beast mode the player will be raised off the ground by the fountain and invulnerable to zombies 

-God mode glitch spot in Waterfront District. If accessed via the train, player can use the beast mode fountain and jump to area behind closed door. Player will be stuck between the 2 closed doors and invulnerable to zombies

-God mode glitch spot in Waterfront District. Next to the stairs leading up to perk machine, the player can slam with the sword and jump, pushing them onto a rooftop where they are invulnerable to zombies

-God mode glitch spot in Footlight District. If a player uses the beast mode fountain upstairs, then jump onto the railing and throw a grenade, they will spawn on the railing and be invulnerable to zombies

PATCHED-Issue at the doorway to Nero’s Landing, player can become stuck just before the doorway and the screen will shake

The Giant

-Visual issue/graphical glitch, no snow falling in the map on Xbox

PATCHED-Issue with becoming trapped on the barrels opposite the power switch. The screen will shake and the player will be temporarily unable to move


-Issue witqh mapping of zombies. Crawlers will cause runners to pile up or slow down significantly, applicable to whole map but particularly bad on the stairs when camping the catwalk

PATCHED-God mode glitch spot next to the catwalk at teleporter C. Players can jump from the gap in the catwalk to the outside of the catwalk and be invulnerable to zombies

-Issue with losing monkey bombs when player has gone down, despite being revived by a teammate

PATCHED-God mode glitch spot by teleporter C. If player goes prone and pushes up against the stairs by the teleporter, a zombie can knock them to an area underneath the map making them invulnerable to zombies

-God mode glitch spot at top of stairs near trip mines. Player can slide jump on top of a barrier on the far wall to a spot where they are invulnerable to zombies

-God mode glitch spot in spawn area. Player can strafe jump from mainframe onto various barriers in areas where they are invulnerable to zombies 

-Issue with dogs failing to spawn during dog rounds or becoming trapped in unplayable areas of the map, and the Max ammo drop failing to spawn or spawning in unplayable areas

Dead Ops Arcade 2

PATCHED-Issue with invisible enemies spawning that can take a life from a player 

-Issue with meatballs/elementals becoming stuck in areas underneath the map, or areas on rooftops where they cannot be shot by the player

-Issue with collecting 1st person power up when a power up weapon is already equipped. The weapon will be invisible to the player until they switch back to regular weapon

PATCHED-Issue with the plane power up drop(only applicable after round 40). When the plane power up us collected after round 40, it will cause zombies to stop spawning(not other enemies). As soon as the power up drop ends, all zombies will spawn back into the map, rendering the plane power up almost useless

PATCHED-Issue with Shadow enemies constantly respawning at the end of a round, after all enemies have been killed 

PATCHED-Issue with plane during the silverback battle (round 64). Using the plane power up drop on this round can cause all zombies to despawn and not respawn even once the power up drop is over, meaning the only enemy on the map is the silverback.


-Issue in the hypocentre map. Just before the end cut scene, the game will freeze and all progress will be lost


Share this post

Link to post

Out of map: Footlight stage jump.

The sword will glitch and take all weapons if you pick up any gun, not just the servant. The same can happen with a pod gun with the sword out.

Running guns out of ammo, then using sword or shield gives infinite sword or shield.

Pap guns away for infinite sword or shield.

The pap won't accept the AS. 

Using ABH! GG on the Tram will teleport you back into the Tram when it arrives at the station.

The store sells divinium, which should only be free in game, in a game that was paid for. This must be patched asap.

Attachments can't be equipped to more than one gun.

Civil Protector revives cause various glitches, including death and spectating when you have QR: no bleed out, just instantly spectating. The CP can ignore you as you bleed out. He can revive you, then some of your perks disappear as you buy new ones.

You can be revived in a window, if not yet patched.

If you ride the tram to Footlight, then drop from the perk area to the GG machine, that area is loaded with death barriers, despite being there legitimately.

Leaving Waterfront, players can get pulled backwards out of the Tram for instant death.

Players can get trapped in farthest reaches of tram when it stops.

Max ammo constantly appears too high or out of map.

Steps in front of pap stop movement.

Curb, straight out from kn44 in Footlight stops movement.

Buying the BK as your character answers the shadowman will glitch out your game. Teleporting a few times usually fixes it.



Share this post

Link to post

This one made me quit a game i was doing well in :(

Isseu where using anywhere but here while switching weapons results in not being able to hold any weapon  other than the one you were switching too.

Share this post

Link to post

Hmmm, ABH! does seem glitchy; it has just straight up killed me, rather than teleport me.

360 tiny ledge behind the Anvil, by pod, zombie pile up.

Things done in beast mode occasionally undo themselves. Example: beast open rift door, watch it open, then it isn't open after beast mode wears off. While, in contrast, usually i just need to hit stab, even as beast wears off, and it still works. So why does it undo stuff? Yesterday, it was one of the first things: i zapped the step power, watched the flames die-heard the steps unfold, did other beast things, then the steps were back up when beast was done.


Honestly, Treyarch made it clear that they don't give a shit about zombie mode issues, cod mp, nor the community in general. WaW, BO, BO2, and now, SoE prove that beyond the point where even a fan-boy could argue against this.

All we are doing here in this thread is enabling cheaters. 

Shrug. It's ugly, but it's obviously true.

Share this post

Link to post

That invisible wall at the Entrance of Neros Landing. You know which one I'm talking about, because we've all been f****d by it at least once.

Share this post

Link to post
On 21/01/2016 at 6:29 PM, 83457 said:

All we are doing here in this thread is enabling cheaters. 

Shrug. It's ugly, but it's obviously true.

I did question whether to start this thread for that exact reason. However, YouTube already has it covered. Anything that I listed that is a glitch (most of the bugs have happened to me personally) I got from a very small selection of YouTube videos. These glitches have walkthroughs for anyone interested in using them already, and given that a high percentage of the users of this site play the game as intended, I thought it couldn't do any harm. 

@Ragdo11706 I think it's already up there on the list. The area just before the door where you seem to get caught on an invisible barrier and the screen shakes?

Share this post

Link to post

I will update the OP with new issues and some of the ones other people have listed on this page when I get a chance, but thought I'd update with what's been patched so far based on tweets from David Vonderhaar and testing in game. If anyone still has an issue with anything listed as patched in game, then post and I will change the status. 

Seems today that the sticky points on The Giant and Shadows have been fixed, along with the keepers becoming stuck. There were also a lot of beast mode fixes in the last few weeks which seem to have fixed glitch spots accessed through beast mode, but I will have to test further in game. 

I'm not claiming that it has had any direct influence, but I have linked this page to Activision and David Vonderhaar via twitter, so hopefully it has at least been looked at. There have been an abundance of patches in the last few weeks, so I intend to keep this page going through each dlc and keep adding to it, in the hope that we may get more fixes for issues in zombies.

Share this post

Link to post
On 1/29/2016 at 8:06 AM, Floryzzz said:

I had a  game where my monkey bombs dissapeared, wasnt able to get them back from the box either.

I had this on SoE with the lil Arnies. I have an untested theory that this occurs if you get Mule Kick and then get MB/LA, then go down. It takes one of your guns, and the MB/LA. It's possible that this only occurs if you are using the MB/LA as you get downed. 


Recently, I've been encountering these terrible glitches: 

1. Blast Furnace is completely glitched on 360. I think i got it to kill a group of 10 zombies in one game, but usually it only kills 1-3, instead of the proper 24(?) or whatever it is supposed to. This really needs to get patched fast. This is a new glitch. Edit: in Black Lace, i can get it to kill a crowd, but other than that, it is not working correctly anymore. The zombies covered in embers no longer die after a few seconds, just the 1-3 that initially burst into flames.

2. I get 2 AS parts (heart + xenomatter) and then the tentacle does not appear until round 31. I am well aware of each of the 14 pod locations. I even counted them 5 times, to make sure that i wasn't missing any. I've personally got all 3 parts in the same round in the past, so i don't know why they aren't showing up at all until I've searched them all twice nowadays. I always search after round 14 and only purple pods.

Also, this is old news, but instakill is less likely to work than ever. It's so weird firing into a crowd with instakill and not having one drop dead. At least it almost times out correctly for the first time ever: In waw, bo, bo2, instakill's effect ends about 1 full second before the icon disappears from the screen. In bo3, it is practically synchronized.

Share this post

Link to post

@83457 The monkey bomb glitch has been around since black Ops 2. It used to happen to me all the time, and I would always wait for a Max ammo (just to be sure I hadn't used them all) and they would never return. However, I could re-obtain them from the box. I don't think mule kick is the issue, this happened to me multiple times on bus depot without any perks.

Blast furnace also seems less efficient on the ONE than it was, but there have been quite a few updates, so I wonder if it something they have intentionally changed. Compared to the other ammo variants, it did seem a tad OP.

As for the pods, I have been camping with certain doors shut lately, and have had to wait longer at times for the tentacle, as there are less pods to open, but never had to wait past round 18 for it. I actually used to have that issue with the xenomatter. Could never get it to drop before round 25.


Share this post

Link to post

I had the xenomatter issue a few had time to times, but that's more common.

Oddly, in one game it finally dropped, but i could not get to it through the train of zombies, seconds later it dropped again. I don't even think the first xeno had time to time out. So i guess it just disappears if you go too far away.

The tentacle annoys me because i used to get it on 7-8, but after having it hide on me a couple of times, i started only searching after i had heart + xenomatter, but i still get this late parts crap.

It seems psychic: I'll think "I want to check that idea out with the AS early in the game" and the game will give me xenomatter on 31... Ha/ugh.


Recently, i heard sometroll from Trollarch talk about Margwa, and how there had been annoying things in all of the best zombie maps. And i thought 'yeah, that sucks, stop doing that'. Seriously WaW is still the best zombie maps, and each one only got better than the last. There was nothing annoying added.

Then we got trolled with Bleak Ops, and Trollarch has been deservedly mocked since. Maybe it's time for them to take a better approach to things...

Share this post

Link to post

Today: i got downed and my Pop Shocks GG vanished. I've never lost a GG from going down. That's a new glitch.

While trying to get Juggernog, i got surrounded on 35, so i grabbed beast and tried to clear out the zombies a little. While smashing them as beast, i was getting the Deadwire effect. I did not have Deadwire currently. I did get it on one gun, but I repap'd immediately and never used it. But each time that i hit zombies, nearby zombies lit up with the DW effect.

When i died trying to throw the CP switch, i was firing away with one of my 2 Ray Guns, then died. Then i threw a frag grenade after i was dead. Definitely didn't tap the grenade button as i was fanning the tip of the trigger. I also had widow's wine as i went down, so i would have thrown a Semtex if i had hit the button.

Also when zapping random stuff as beast, i found that aiming and zapping the Tram switch, on the Tram (was at canal)  made the beast reticule turn red. It never turns red. Weird. Edit: I've tested this on other things, it seems that if you spam the zap while shooting certain things, it will go red. I think the tram switch is the only nonbeast thing that I've seen turn it red.

Share this post

Link to post

-Leaderboards are exploitable

Something that I was aware of with regular zombies, but is now even more prevelant since the dead Ops leaderboard updates, is the ability to boost leaderboard rounds. I'm sure plenty of people will disagree, but I would like to see a return to the system that once a player leaves/backs out, the game will only count to that point.

In regular zombies it is hit and miss whether it will count, but potentially someone can start a 2, 3 or 4 player game, have the other players back out, and recieve a co-op leaderboard which is much easier to achieve solo.

In DOA2, the same system can now be used to boost co-op leaderboards, and public lobbies can be joined whilst in progress. So players can also start a Solo game, have players join later in the game and immediately back out, and place on the co-op leaderboards. 

Hopefully this will be addressed in some way, as the system is very flawed as it stands.

-Issue with DOA2 leaderboard updates

DOA2 has a filter for all players as well as solo, 2, 3 and 4 players. A lot of mistakes have been made with the categories when the leaderboards were updated. Some players have lost solo records completely, some players solo records only appear in the all category but not in solo, and some players have their highest solo round in all and then a previously existing round in the solo category.

Share this post

Link to post


Not sure of the exact trigger, it seems to be tied to robot revives, but after getting revived, usually in the 50 round range, my reborn sword does no damage to margwa or zombies or anything.

I do know that the recent patch fixed some robot issues, so I'll have to wait for the 360 version of that patch, but here's an odd one;

Often, the robot makes the Quick Revive machine disappear. Well, after my QR machine was gone, i went down, and again, and again. Not my best game, but after the third revive in a row (i had no QR when i went down), he gave me a QR. I wasn't going to argue.

Share this post

Link to post

Get off my back zombies! 

If you lay down, a zombie will get on your back and you can't get him off of you.

If you step off of a ledge, this can occur if a zombie is near.

Running in front of the pap ledge can get you a zombie jumping from the pap level down and onto your back.

Lastly, you can get them on your shield and get to places that should not be accessible by flying through the air, due to this glitch. I may have mentioned this part above.


Margwa, above you on Nero's fire escape, can hit the ground and kill you, even as you are falling down to the ground 2 stories below. That's clearly not right.

Margwas taking damage is incodsistant. Same pap'd gun, no other players or robot: round 30 margwa takes well over 200 bullets, with hitmarkers and no heads explode. Round 37, a burst of about 5 bullets explodes his first eye. That's crap. 


After the 2.11.2016 patch, I get random downs without any plausible explanation in 360. Example: I was running, suddenly my perks disappeared, but i didn't even come close to getting downed (or even hit) by anything. I checked the back button and it said that i had a down. Note that i was not crawling on my butt at all. This happened several times yesterday, a brand new glitch to 360.

Post patch: zombies can now hit you while being sucked into the AS vortex, similar to when they are attracted to Lil Arnie, but not as much.

Also post patch: ⅓ of the time that i tried to buy a perk, or even pick up a Margwa heart, there was no prompt, and i couldn't pick up hearts several times in a row. This is a new glitch. Happened on pods, perks, ?Box, margwa heart, probably more.

But at least i have attachments. Sadly, some attachments still leave the guns when you pap them. Most noticeably, sights. BRM, Breccia both did that yesterday.

Share this post

Link to post

Since the patch: (360) The train glitch that tugs you around is so much worse. It pulled me right out of the tram yesterday, but instead of falling through the map as has happened when i glitched it, i landed on the ground and was fine. Then the tram reached it's destination and i teleported back into it, just like the ABH!GG glitch.

So it used to tug you, and you could jump out of the tram. Now it pulls so hard that it occasionally pulls you right out of the tram while your innocently standing in it.

Much harder to read symbols while getting dragged around the tram.

The waterfront and canal spots are where this occurs: leaving either area is dangerous now on the Tram.

Share this post

Link to post

I see bugs every night, and then forget them the next day, but:

Huge bug that needs to be fixed: in this game, you can run and reload (finally!), but, of course it is glitched on the Apothicon Servant, which is clearly a big issue, especially with the AS upgrade still glitched. Edit: it seems that the reload cancel only has happens as you start to reload.

Footlight death barriers (opening from Tram) are only on 360, if I'm not mistaken. There is a possibility that it was just patched (360). I checked just before the patch, but not after.

After the recent patch, Blast Furnace fails on trains. Works on zombie pools/crowds, but not on trains anymore (360 at least). Killing only a few.

Pap still won't accept AS, AS upgrade script still appears blocked in the code. It's been 3 months now Treyarch... Maybe fix the most important bug in the game? You've got a lot of bugs to fix on DE, but finish this game first.


More: Stamin-Up still hads no Jingle (is that up there already?).

And (360 at least) Fire Sale jingle is barely audible with all sound sliders at 10. I only noticed it is even playing because there were no other sounds at the time.

Share this post

Link to post

I thought that they fixed the robot revived glitch...

I went down, robot got me up, gave me qr. I bought Juggernogg, qr disappeared. QR machine disappeared. Got double swiped by 2 zombies and then they could no longer path to me, again.

2 of my last 3 soe games over round 45 ended with the zombies no longer pathing to me and i have to quit.

Also, I'm not sure if this glitch affected it or not, but while it was happening, i was swinging my reborn sword into the Ruby Rabbit Windows (inside) and the game was stuttering and threatening a connection interruption.

There have been 2 360 patches recently and they've made the game very inconsistent and glitchy. There's a lot more 'sticking to curbs and steps' than usual, even new places where it never occurred before. 

In the Subway, straight out from the GG machine, was a glitchy spot by the column and boxes, where you could get stuck in a small hole and run in place: the hole is still there, but now they've erected an invisible wall right next to it that will stop you dead if you try to run the wooden path from the Canal Rift to the Footlight Rift through the Subway (or the reverse way). I guess that area wasn't already glitchy enough so they added more dangerous glitches.

Strange Margwa teleports: new spots (like appearing ahead of me or on top of me) and wrong locations (like he'll teleport to somewhere I'm not, then teleport again to where i am).

A few other glitches that i can't recall a.t.m. just started happening.


Edit: previously, if you bought BK, then W'sW perk, your BK would look like regular knife. (If you bought BK after W'sW, there was no ish).

Well, they seem to have fixed that, but the BK loses it's Camo instead, turning bright silver instead of Red Hex.

Share this post

Link to post

360. There are 2 game breaking glitches that have shown up since the recent February patches.

1. Swords do not work on Margwa 2 out of 3 times that you hit his head with it (both sword versions). When it does connect, it seems like it did not work, but then 5 full seconds later, his head explodes. So instead of stabbing him and preventing him from hitting you, the game now glitches, allows him to hit you, then there is a 1 in 3 chance that his head will explode after 5 seconds, and a 2 in 3 chance that your sword is completely useless. 

Glitch 2: Almost every death since the most recent patch has had no reason.

Today: game 1, early game. Using Beast, i open the Anvil in waterfront to get the BK. Beast ends, I appear 10 feet above the ground by the beastfire pedestal, killed by death barrier, dropped on ground.

Game 2: Round 8, i have Jugger, dt2, w'sw, QR, BK, dredge and bootlegger from the box. 1 zombie left. I hit the box, the zombie respawns behind me and grabs me so that i can't move (I'm not touching anything else). That counts as a hit on me, i realize that he's holding me so that i can't run, i turn to stab him, get hit a second time, then i stab him (possibly taking a third hit as i stab him). He makes a pop sound, i die for no reason (I took 2-3 MAX hits with Juggernog from a lone zombie after a minute of no hits). He respawns nearby. So why did i die when i stabbed him after i only took 2 hits? Why did he make a pop sound and respawn instead of dying?

No major issues until 41. New round, i get a nuke as a margwa spawns in by the M8A7/Canal. I stab the Margwa in the heads (Reborn Sword), as i have always done as he spawns, it does no damage to him. I hit the nuke. Margwa approaches, i stab his face again... No damage again. No zombie near me, i suddenly am dead. I had backed away from the Margwa and it did not strike at me at all. No zombies around due to the nuke. I just died...QR gets me up. I set off towards Junction, as i cross into Junction the game ends without me taking any more damage.

So, the Sword not working on Margwas, and random deaths are the new norm since the other day.

Please address these issues.

Facepalm, headdesk, bodyfloor...

Share this post

Link to post

@83457 They do seem to add as many issues as they fix with each patch! All zombies titles have had plenty of issues with bugs, but I have never seen so many contentious issues. Game mechanics so flawed that people can't determine whether bugs are just that or game mechanics (Margwa spawn, ammo variants, civil protector perks, traps not killing,etc).

I wonder if the civil protector is supposed to give quick revive at all. It seems to bug out perks on a regular basis, and there are already enough ways to spawn extra perks, but we will probably never know like most of the other issues. Luckily, I never spawn him in solo, and keep all the doors to the fuses closed.

The issue with the swords, I have always had on the Xbox one. When I stab at the Margwas, I rarely see any animation at all and the head will explode a few seconds later, or not depending on how glitchy the game is choosing to be. Pop shocks has an even longer delay, not sure if by design or another bug, but there is no animation of you hitting the Margwa, and without the Margwa head I've been downed only for the Margwa to decide to die about 5 seconds after the fact.

Dead Ops Arcade has had a lot of positive patches, but there is one issue since patch which is probably the strangest and most particular issue I have seen. Having spoken to quite a few doa players this is another issue that some think is a game mechanic, and some a bug, but I have to go with the latter. From round 61-63, there is a possibility of 1 or 2 margwas spawning in. If it is only 1, then a Margwa will spawn in the Silverback battle. Killing the Margwa before the Silverback will result in no more zombies, loot and power ups. For solo players who mostly use feet, this means that you are left with just the player and the Silverback on the map, but only have a default level 1 weapon to defeat it with, which is painfully slow progress.

I will update the OP when I get a chance.

Share this post

Link to post

I was mistaken on the swords in this aspect: the blue sword works as always on the margwa. It is the reborn sword that no longer functions/barely functions on the margwa.

Dave, you say xbone was always like that? That sucks that they've added that glitch to 360. I was so used to using the sword on margwa. Now i only use it for the autonomous sword. I really hope they patch this glitch; it makes the game look so bad, and it wasn't originally in there! (360 at least).

Every time that i use beast now, i am frozen in place for a couple seconds after it ends.

360 bad spots:

Footlight; all curbs around the beast fire by tram. They get worse with more zombies on screen. New glitch added by trap: if you back up from the GG machine towards the trap, you now stick fast to the corner there. It used to be smooth to slide past, now it glitches and holds you in place.

Canal; curb by CP switch grabs you. If you enter canal from junction, drop into the water by the break in the rail: the end of the steps there extend, invisibly, out another 2 feet and will trap you if you aren't aware of this glitch.

Subway: boxes by column, there is a hole to get stuck in. They just added a giant invisible block in the main path, by that same column: i think that they meant to cover the hole, but missed and created a new, worse, issue. All tracks are glitchy.

PaP; the boards around the altar can stop you in your tracks. The steps in front of pap stop you from moving.

Share this post

Link to post

*****please fix the automatic deaths that you added in the February patches to 360. 16 of my last 20 deaths have no explanation. Example: no zombies near me, no damage on me, i walk into the Canal rift and, as I'm teleporting, it says 'reviving Unmazing', why? Yesterday, i fall from Nero's fire escape, hit the ground, it makes a death barrier sound and i die, why? Same place i always drop off of it, dropped off there several times today and didn't die. This glitch did not occur on 360 before the February patches, now it happens constantly.


Please fix the shield: Trip mines kill it, which obviously should not occur. Meatballs, no matter what direction they come from, do massive damage to the shield. Please fix this. Shoot a meatball that's 10 feet in front of you and bam, there goes the shield.


I've played 2 games today, both ended by glitch. A new glitch that was never there until the last patches.

Share this post

Link to post

More feedback on Februray Margwa and instant death glitches that were added to 360.

I started an SoE game, jumped to 15. Activated beast stuff, my esp told me there was about to be a death, to buy qr, so i did (i was going to play without it, as a friend was coming over soon). I bought qr, ran towards Footlight, scanning for jugg. I got squeezed between 2 zombs, a hit on either side, then i got hit with birdshit and went down (esp is awsome). No margwa spawned on this start round (15).

I got back up, set up, and now we'll flash forward to round 26.

11th round of the game, all seems well enough, but I've never had a margwa spawn for the entire game. I used Ephemeral Enhancement and skipped all rituals (again, friend was coming, trying to keep game short. Also,  i need a couple more EE GG for the challenges). I had Jug, DT2, W'sW, SC, in that order. Ray Gun, and BRM (second time from box as ammo is low, because i camped), Shield, and basic Trip Mines.

Standing under the $1000 barrier, in the arch of Canal (the Unmazing method), camping/headshotting away.

I hit exactly 600 kills and the game ends. No death barrier sound this time. Standing still, same place i quite often play. 

So, round 15 start, 1 qr death, 11 rounds no margwa, inexplicable death at 600 kills.

Please undo this. The game was working fine until the last patches that glitched the margwas*, added random deaths, and glitched the wall corner across from the Beast fire, next to the trap, in Footlight.

*margwas randomly swing, and occasionally hit/kill me, from far away. They teleport wrongly, to wrong areas, and often teleport 1 foot again after teleporting.

This is really hurting the game. Thanks for reading. 

P.S. we need another hint on the Arbgwaoth, as the community pretty much just thinks that yous shit the bed on this upgrade at this point. 

Share this post

Link to post


Major bug (that i keep forgetting to post): Easy street/Ap Servant glitch; if you go up the steps to Nero's Landing, there is no place that the AS shots connect, on those steps. Fire at wall/zombies/stairs, it doesn't matter: the shot will pass through solid objects and be useless. At least make the steps have contact with the AS shot, please. As is, the shot goes straight down to the ground, through the steps, and is ineffectual. 


KN-44 at Footlight is almost impossible to purchase ammo for if zombies are in footlight. It takes 4-5 seconds before the "hold X for ammo" script appears. That whole area is very glitchy for movement and more. 


When beast lands on something other than ground (like going over a wall/railing), it (beast) gets tossed in a random direction for no clear reason. Could we change that so that it moves in the direction that you push it instead? 

Also, a long while back,  you guys glitched the (beast) electricity so that it does not function correctly: if you are moving, it won't fire. Clearly this hurts the game and was not intended. Please repair it. 


Share this post

Link to post

Dead Ops Arcade 2

- Still issues with invisible enemies, not just shadow boogie

- Issue with enemies becoming stuck in unplayable areas where they cannot be killed and player needed to wait for enemy to die or waste equipment

-Issue with bomb carrying enemies becoming stuck in areas on and off map, can be difficult to locate and kill at end of rounds if off map

-Issue with Fido 'the siege' chicken. Some drops/power ups from eggs when using the chicken will be floating at a height that the player cannot reach if not in chicken power up, despite the power up coming from an egg which is on the floor

-Major bug/issue with game freezing since the latest update. Usually occurs between round 64 and round 73. Game will freeze, applicate will close itself and reset the game meaning that all progress is lost. Makes high round attempts almost impossible until fixed.

Shadows of Evil

-Major bug/issue involving game crashing since most recent patch. Main cause seems to be the gobblegum machine, causing all players to be kicked from game and an error message to occur. Same issue can occur even if the gobblegum machine is not used. 

Share this post

Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.

About Call of Duty Zombies

Call of Duty Zombies (CODZ) is a fan-made gaming community centered around the popular Call of Duty franchise with central focus on the beloved Zombies mode. Created in 2009, CODZ is the ultimate platform for discussing Zombies theories, sharing strategies, player networking, and more.

callofdutyzombies.com is part of the Collateral network of gaming sites, including Sevensins.com

Call of Duty Zombies Code of Conduct

The Code of Conduct - regarding all site regulations and guidelines as a user of the website - can be found here. Failure to comply with the CoC will result in account disciplinary action.

Our Privacy / Cookie Policy / Terms of Use

Call of Duty Zombies privacy policy / cookie information can be found here. We heavily enforce COPPA and anti-spam laws.

The terms of use can be found here for user agreement purposes.

Legal Information

Activision, Call of Duty, Call of Duty: Black Ops titles, Call of Duty: Infinite Warfare titles, Call of Duty: WWII are trademarks of Activision Publishing, Inc.

We are not affiliated with Activision nor its developers Treyarch, Sledgehammer, or Infinity Ward.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, Code of Conduct, We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. .